zabbix3.4+grafana4.3邮件告警The datasource does not support alerting queries

ZABBIX服务安装,如在RedHat、CentOS、Ubuntu等上安装

版主: 承诺无痕迹-dean

回复
jinchao
初学乍练
初学乍练
帖子: 1
注册时间: 2019年 10月 11日 14:42 星期五

zabbix3.4+grafana4.3邮件告警The datasource does not support alerting queries

帖子 jinchao »

config项提示错误:The datasource does not support alerting queries
点Test Rule测试发送会报如下错误,有遇到的吗,百度也查不到这个东西!
邮件发送本身是没问题,就是监控项加邮件告警发送的时候 提示如下错误
result
firing true
state alerting
conditionEvals = true
timeMs 1.162ms
error tsdb.HandleRequest() error Could not find executor for data source type: alexanderzobnin-zabbix-datasource

wsw26
初学乍练
初学乍练
帖子: 1
注册时间: 2020年 3月 23日 16:47 星期一

Re: zabbix3.4+grafana4.3邮件告警The datasource does not support alerting queries

帖子 wsw26 »

同求问,为什么没大牛来解答一下


lktianxia
初学乍练
初学乍练
帖子: 1
注册时间: 2020年 3月 31日 17:45 星期二

Re: zabbix3.4+grafana4.3邮件告警The datasource does not support alerting queries

帖子 lktianxia »

我也遇到这个问题了,求大神!!


回复